Ingress Traffic issues in GRU

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Jun 10, 2026 - 19:52 UTC

Identified

Some of our edge nodes in GRU has suffered an error that crashed some of the critical services. We're currently working to bring them back online. Some traffic entering through GRU (i.e. users connecting from around GRU) may be temporarily affected: connections may see increased latency or be occasionally dropped.
Posted Jun 10, 2026 - 19:39 UTC
This incident affected: Regional Availability (GRU - Sao Paulo, Brazil).