Log Search unavailable
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Nov 19, 2024 - 19:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 19, 2024 - 19:04 UTC
Investigating
We are investigating an issue causing application log search to be unavailable. This is affecting the Fly Metrics log search panels, and historical application logs initially returned from the `fly logs` command.

Streaming logs using `fly logs`, the Live Logs page in the dashboard, and Fly Log Shipper services continue to work as expected.
Posted Nov 19, 2024 - 18:46 UTC
This incident affected: Logs.