Metrics currently experiencing issues

Incident Report for Fly.io

Resolved

This incident has been resolved. We're unable to recover the lost metrics from that one hour.
Posted Mar 19, 2026 - 10:37 UTC

Monitoring

We have implemented a fix. There has been approximately 1h of lost metrics from 06:07UTC. We're monitoring the cluster for further issues
Posted Mar 19, 2026 - 07:12 UTC

Investigating

We are currently investigating an issue with our metrics cluster.
Posted Mar 19, 2026 - 06:28 UTC
This incident affected: Metrics.