Intermitten TLS errors in North America
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Oct 16, 2020 - 19:34 CDT
Investigating
We are investigating reports of intermittent TLS errors in North America, particularly on the west coast.
Posted Oct 16, 2020 - 18:10 CDT
This incident affected: Application Hosting (SEA1 Application Hosting (Seattle, Washington), LAX1 Application Hosting (Los Angeles, CA)).