Deployment and dashboard 500 errors
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Sep 05, 2023 - 20:41 UTC
Monitoring
We've fixed the problem and are monitoring the results.
Posted Sep 05, 2023 - 16:15 UTC
Identified
We found the problem and are working on a fix.
Posted Sep 05, 2023 - 16:13 UTC
Investigating
We're investigating intermittent deployment, dashboard and API access issues.
Posted Sep 05, 2023 - 15:29 UTC
This incident affected: Platform and Tools (API, Deployments, Dashboard) and Logs.