Packet loss in Chennai region
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Dec 24, 2021 - 19:21 UTC
Monitoring
Network performance has returned to normal.
Posted Dec 24, 2021 - 18:38 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 24, 2021 - 17:13 UTC
Investigating
A large upstream network provider is experiencing packet loss in the Chennai region. This is causing DNS lookup errors and occasional connectivity issues from Chennai to other regions.
Posted Dec 24, 2021 - 17:13 UTC
This incident affected: Regional Availability (MAA - Chennai (Madras), India).