IPv6 Networking Issues in FRA

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Oct 24, 2025 - 20:04 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2025 - 18:07 UTC

Update

We're working with our upstream provider to investigate intermittent IPv6 connectivity issues on some hosts in FRA. New machines will be created on hosts without known IPv6 connectivity issues. If your app requires IPv6 connectivity, consider cloning or creating a new machine in FRA as a workaround.
Posted Oct 23, 2025 - 21:29 UTC

Investigating

We are investigation issue with ipv6 networking with some hosts in FRA.
Posted Oct 23, 2025 - 20:18 UTC
This incident affected: Regional Availability (FRA - Frankfurt, Germany).