Congestion in CDG and FRA

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Feb 01, 2026 - 21:37 UTC

Investigating

We are experiencing elevated weekend congestion in CDG (France) and FRA (Germany).
Posted Feb 01, 2026 - 20:15 UTC
This incident affected: Regional Availability (CDG - Paris, France, FRA - Frankfurt, Germany).