CDG host did not restart cleanly, preventing instances with volumes to start
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Mar 15, 2023 - 10:18 CDT
Monitoring
CDG instances with volumes are now back.
Posted Mar 15, 2023 - 08:14 CDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 15, 2023 - 07:49 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 15, 2023 - 07:49 CDT
This incident affected: Application Hosting (CDG - Paris, France).