Delayed state causing proxying / deployment issues
Incident Report for Fly.io
Resolved
This has been functioning properly for almost 24hrs. Now marking as Resolved.
Posted Feb 10, 2023 - 14:46 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 09, 2023 - 14:43 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 09, 2023 - 10:44 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 09, 2023 - 08:51 CST
Identified
An upgrade of our state propagation system is causing issues with proxying and deployments, a fix is being deployed
Posted Feb 09, 2023 - 08:14 CST