Network issues in ORD (Chicago)

Incident Report for Fly.io

Resolved

This incident has been resolved as of 11:00 UTC. Networking in the ORD region is back to normal
Posted Sep 23, 2025 - 11:00 UTC

Investigating

We are investigating network issues in the ORD region. Apps may experience higher latency or packet loss.
Posted Sep 23, 2025 - 02:44 UTC
This incident affected: Regional Availability (ORD - Chicago, Illinois (US)).