We've provisioned new host capacity in LHR region, machine/volume creates have been re-enabled and deploys should now be possible again. We are monitoring capacity and will provide updates if the situation changes.
Posted Mar 21, 2025 - 13:50 UTC
Identified
New machine/volume creates in LHR regions are currently unavailable as there is no host capacity available.
Any workloads currently running will continue to run; it is also still possible to update existing machines/volumes.
Increasing `fly scale count` in LHR region is not possible. Blue-green deploys are also not possible at the moment, as well as deploys with `release_command`.
We expect more capacity to become available in the coming weeks. For the time being, please choose a nearby region for new workloads, such as AMS (Amsterdam, Netherlands) or ARN (Stockholm, Sweden).
Posted Mar 14, 2025 - 13:55 UTC
This incident affected: Regional Availability (LHR - London, United Kingdom).