Packet loss in ORD

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Aug 31, 2026 - 08:10 UTC

Monitoring

Packet loss in ORD is improving and impacted services are recovering; we’re continuing to monitor for intermittent issues
Posted Aug 31, 2026 - 07:39 UTC

Investigating

Due to an upstream provider, we are seeing ~50% packet loss on a subset of hosts in ORD. Some MPG clusters in ORD are slow to replicate as a result.
Posted Aug 31, 2026 - 06:26 UTC
This incident affected: Regional Availability (ORD - Chicago, Illinois (US)).