Reduced capacity in AMS and ARN regions
Incident Report for Fly.io
Resolved
We have resolved the capacity issue and all placements here should now succeed.
Posted Oct 11, 2024 - 22:41 UTC
Update
We're working on moving workloads to increase region capacity.
Posted Oct 11, 2024 - 12:13 UTC
Identified
We are working to roll additional capacity out to the two affected regions
Posted Oct 11, 2024 - 11:17 UTC
Investigating
We are currently investigating this issue.
Posted Oct 11, 2024 - 10:30 UTC
This incident affected: Regional Availability (AMS - Amsterdam, Netherlands, ARN - Stockholm, Sweden) and Deployments, Remote Builds.