Partial API outage
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Jul 21, 2022 - 12:47 UTC
Identified
Commands using the Fly API, including deployments, are unavailable. We've identified the problem and are working on a fix.
Posted Jul 21, 2022 - 12:11 UTC
This incident affected: Platform and Tools (API, Deployments).