fly.io website offline
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Jul 11, 2024 - 07:05 UTC
Monitoring
The website is back online and we are monitoring the issue.
Posted Jul 11, 2024 - 04:37 UTC
Investigating
The fly.io website is currently offline; we are currently investigating the cause.
Posted Jul 11, 2024 - 04:06 UTC
This incident affected: Platform and Tools (Dashboard).