Elevated network latency in FRA

Incident Report for Fly.io

Resolved

Network functionality is fully restored in FRA.
Posted Feb 05, 2025 - 16:11 UTC

Monitoring

We've deployed a fix for this incident and we are monitoring while network latency and bandwidth return to normal. All user apps should start seeing improved and normal response times.
Posted Feb 05, 2025 - 15:06 UTC

Identified

We're addressing elevated network latency and saturation affecting the FRA region. Apps with machines in this region might experience longer response times and possible timeouts (502 errors).
Posted Feb 05, 2025 - 14:44 UTC
This incident affected: Regional Availability (FRA - Frankfurt, Germany).