New IP address routing failures
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Dec 29, 2021 - 12:19 CST
Investigating
Some newer Fly IP addresses are failing to route traffic from some regions. We're taking a look.
Posted Dec 29, 2021 - 11:49 CST
This incident affected: Edge Proxy (Routing).