Fly.io dashboard is unavailable
Incident Report for Fly.io
Resolved
The incident has been resolved.
Posted Nov 17, 2023 - 20:44 UTC
Investigating
We're investigating an increase in errors on https://fly.io/dashboard
Posted Nov 17, 2023 - 20:17 UTC
This incident affected: Platform and Tools (Dashboard).