Web dashboard and API 503 errors
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Mar 21, 2021 - 13:12 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2021 - 09:56 CDT
Investigating
We are investigating 503 errors from both our web dashboard and API service.
Posted Mar 21, 2021 - 09:49 CDT
This incident affected: Platform and Tools (API, Dashboard).