Intermittent API errors
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Apr 01, 2020 - 16:44 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2020 - 16:41 CDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 01, 2020 - 16:39 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 01, 2020 - 16:38 CDT
Investigating
A database failure is leading to intermittent API errors. This impacts flyctl, deployments, builds, and the dashboard.
Posted Apr 01, 2020 - 16:32 CDT
This incident affected: Platform and Tools (API, Dashboard, Remote Builds).