Gateways inaccessible
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Jun 22, 2022 - 12:30 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2022 - 09:38 CDT
Identified
Expired domain is causing issues with DNS resolution of 6pn.dev addresses
Posted Jun 22, 2022 - 09:23 CDT
This incident affected: Platform and Tools (Remote Builds).