Amsterdam region experiencing provisioning and network issues
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Apr 10, 2021 - 23:23 CDT
Update
We have taken our Amsterdam region offline. Apps will shift to their backup regions for the duration.
Posted Apr 10, 2021 - 16:31 CDT
Identified
We are working with our network providers to improve network reliability between AMS and other regions.
Posted Apr 10, 2021 - 15:07 CDT
Investigating
Our AMS datacenter is experiencing intermittent network issues affecting our schedule and secrets storage. This is preventing some apps (including PostgreSQL apps) from booting.
Posted Apr 10, 2021 - 14:05 CDT
This incident affected: Application Hosting (AMS1 Application Hosting (Amsterdam)).