IAD network issues reaching our scheduler
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Aug 27, 2021 - 08:37 CDT
Monitoring
All apps that needed to be in IAD have been brought back there.
Posted Aug 27, 2021 - 06:56 CDT
Update
Network has been restored and we're going through instances that have been stopped to make sure they're back up.
Posted Aug 27, 2021 - 06:07 CDT
Identified
There's a major network outage between our IAD region and where our scheduler is hosted. This means apps have been rescheduled to different servers. Apps with volumes cannot be rescheduled.
Posted Aug 27, 2021 - 05:42 CDT
This incident affected: Platform and Tools (API, Deployments, Dashboard) and Application Hosting (IAD1 Application Hosting (Ashburn, Virginia)).