fly-proxy outage

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Jun 18, 2025 - 02:22 UTC

Monitoring

We've identified the issue and are applying mitigations.
Posted Jun 18, 2025 - 02:18 UTC

Investigating

We are currently investigating an outage of fly-proxy in multiple regions. Connections to Fly.io apps will receive connection refused errors. We are actively investigating.
Posted Jun 18, 2025 - 02:11 UTC
This incident affected: Customer Applications.