Metrics are unavailable
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Nov 22, 2022 - 18:13 CST
Monitoring
The metrics cluster is now starting to recover and ingest new data.
The root cause seems to have been severely degraded network connections at the datacenter hosting the metrics cluster, lasting about 5 hours from ~14:00 - 19:00 UTC.
Posted Nov 22, 2022 - 14:41 CST
Identified
Our multi-tenant metrics cluster is currently not ingesting new data
Posted Nov 22, 2022 - 08:13 CST
This incident affected: Platform and Tools (Metrics).