Elevated API Errors
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Sep 15, 2022 - 21:14 UTC
Monitoring
A network config change caused internal requests from our API to our logging infrastructure to hang, which then caused queueing and timeouts for our API. The config has been reverted and the queue is draining.
Posted Sep 15, 2022 - 18:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 15, 2022 - 18:36 UTC
This incident affected: Platform and Tools (API) and Logs.