Network issue - SJC
Incident Report for Fly.io
Resolved
This incident has been resolved.
There was a power disturbance at a SJC datacenter that caused a network switch and several servers to be rebooted. Some applications hosted in this region were offline from 22:56 - 23:26 UTC.
Posted Mar 21, 2024 - 00:05 UTC
Monitoring
Network connectivity has been restored.
Posted Mar 20, 2024 - 23:36 UTC
Identified
We have confirmed a network issue in the San Jose, California (sjc) region. Some applications in this region may have interrupted network connectivity.
Posted Mar 20, 2024 - 23:22 UTC
This incident affected: Regional Availability (SJC - Sunnyvale, California (US)).