Application logs are not currently available
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Feb 18, 2024 - 01:06 UTC
Identified
The logs issue has been identified and we are continuing to investigate.
Posted Feb 17, 2024 - 22:50 UTC
Monitoring
A fix is rolling out across the fleet but may take some time to unblock application logs as we run through the backlog of hosts. We are continuing to monitor as logs become available.
Posted Feb 17, 2024 - 22:12 UTC
Identified
The logs issue has been identified and a fix is being rolled out across the fleet.
Posted Feb 17, 2024 - 21:54 UTC
Investigating
Customer logs are not currently available - investigating.
Posted Feb 17, 2024 - 21:00 UTC
This incident affected: Logs.