We are still working on fixing degraded Managed Postgres clusters.
Posted Jul 20, 2026 - 13:34 UTC
Update
Some Managed Postgres v1 clusters are degraded. We are working on fixing them. Managed Postgres v2 is unaffected.
Posted Jul 20, 2026 - 09:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 20, 2026 - 08:02 UTC
Update
We've identified an internal service providing authentication to our Machines API has failed, our team is currently looking at our options for restoring this service. Existing Machines/Apps will continue to run as normal. Thank you for your patience.
Posted Jul 20, 2026 - 07:52 UTC
Identified
We've identified an internal service providing authentication to our Machines API has failed, our team is currently looking at our options for restoring this service. Existing Machines/Apps will continue to run as normal. Thank you for your patience.
Posted Jul 20, 2026 - 07:51 UTC
Update
We are continuing to investigate this issue.
Posted Jul 20, 2026 - 07:48 UTC
Investigating
Existing machines are unaffected. We are investigating the issue.
Posted Jul 20, 2026 - 07:10 UTC
This incident affected: Dashboard and Machines API.