Deployment issues
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Dec 13, 2022 - 17:04 CST
Monitoring
The service has recovered and application deployments are working normally again. We are continuing to actively monitor the service cluster and investigate the root cause to prevent further issues.
Posted Dec 13, 2022 - 11:41 CST
Investigating
We're experiencing further issues with our Nomad cluster affecting application deployments.
Posted Dec 13, 2022 - 10:57 CST
This incident affected: Platform and Tools (Deployments).