Routing issues with 50.31.246.0/24 IP block
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Jan 20, 2022 - 19:02 UTC
Identified
Routing has stabilized, we're still investigating the underlying issue but app connectivity should be restored.
Posted Jan 20, 2022 - 18:05 UTC
Investigating
We are investigating routing issues causing intermittent connectivity issues. The affected IP block is 50.31.246.0/24, if your app is experiencing issues you can check to see if it's using the affected IP block by running `fly ips list`.
Posted Jan 20, 2022 - 17:57 UTC