Routing issues for newly allocated IPv6 addresses
Incident Report for Fly.io
Resolved
IPv6 addresses are working properly and certificate issuance is back to normal.
Posted Jan 06, 2023 - 18:25 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 06, 2023 - 16:33 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 06, 2023 - 16:06 CST
Investigating
We are investigating routing issues for new apps. These are preventing access over IPv6 and interfering with certificate generation.
Posted Jan 06, 2023 - 14:46 CST