Degraded API Performance and fly.io website unavailable in some regions
Incident Report for Fly.io
Resolved
We have applied a fix and are no longer seeing elevated error rates.
Posted Aug 02, 2024 - 18:26 UTC
Identified
We have an identified an issue with a new deployment of the website and a rollback is in-progress
Posted Aug 02, 2024 - 18:13 UTC
This incident affected: Dashboard and Machines API.