Support Portal availability

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 16:54 UTC

Monitoring

Our provider's API is responsive and the support portal is operational again. We'll continue to monitor.
Posted Nov 18, 2025 - 12:30 UTC

Update

Customers with a paid support package, free trial support or MPG support are invited to create new support tickets on support@fly.io until this incident is resolved.
Posted Nov 18, 2025 - 11:59 UTC

Identified

Due to an ongoing incident with our upstream support platform provider, the support portal in the Fly.io dashboard is currently not operational, which means that you will not be able to view, update or create new tickets.
Posted Nov 18, 2025 - 11:55 UTC
This incident affected: Support Portal.