Network issues preventing deployments
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Jun 12, 2020 - 13:06 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 12, 2020 - 12:58 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 12, 2020 - 12:41 CDT
Investigating
Network issues between internal systems are preventing deployments. VM status in the api is also not real-time. Running apps are not impacted.
Posted Jun 12, 2020 - 12:31 CDT
This incident affected: Platform and Tools (API, Deployments).