VM network connectivity in LHR and IAD
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Sep 15, 2022 - 16:13 CDT
Monitoring
A network change was rolled out to IAD and LHR that caused some unexpected VM network connectivity issues. The change has been rolled back and we are monitoring and investigating the issue.
Posted Sep 15, 2022 - 14:08 CDT
This incident affected: Application Hosting (IAD - Ashburn, Virginia (US), LHR - London, United Kingdom).