Shared Redis connectivity issues affecting
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Jan 25, 2021 - 16:47 CST
Identified
Apps in some regions are experiencing connection timeouts trying to use the shared Global Redis Service.
Posted Jan 25, 2021 - 16:35 CST
This incident affected: Platform and Tools (Global Redis Cache).