Metrics issue
Incident Report for Fly.io
Resolved
The metrics system has finished processing its backlog and the service is fully operational again.
Posted May 14, 2024 - 03:03 UTC
Identified
A fix has been applied and metrics are once again being processed. They will continue be delayed until the system finishes processing the accumulated backlog.
Posted May 14, 2024 - 01:41 UTC
Investigating
We are currently investigating an issue affecting application metrics.
Posted May 14, 2024 - 00:53 UTC
This incident affected: Metrics.