JNB - Network issues
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Aug 08, 2023 - 16:26 CDT
Update
Our datacenter provider applied a routing change restoring connectivity for about half of the affected routes. About 10% of cross-region routes to JNB remain degraded.
Posted Aug 08, 2023 - 15:00 CDT
Identified
We are seeing partially-degraded network routes in the JNB region again today. The root cause appears to be ongoing network congestion at an upstream Internet backbone provider. Applications hosted in JNB may be experiencing intermittent deploy failures or partial network connectivity issues to other regions.
Posted Aug 08, 2023 - 07:00 CDT
This incident affected: Application Hosting (JNB - Johannesburg, South Africa).