Flycast Private Networking Issues
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Oct 17, 2024 - 17:18 UTC
Monitoring
We have identified the issue and deployed a fix. We are seeing recovery in affected apps, with proxy error levels returning to normal. We are continuing to monitor for full recovery.
Posted Oct 17, 2024 - 16:04 UTC
Update
We are continuing to investigate this issue.
Posted Oct 17, 2024 - 15:56 UTC
Investigating
We are investigating increased proxy errors for apps communicating over Flycast internal networking
Posted Oct 17, 2024 - 15:55 UTC
This incident affected: Customer Applications and Deployments.