Network connectivity issues in SCL region.

Incident Report for Fly.io

Resolved

This issue has been resolved.
Posted Feb 15, 2023 - 12:44 UTC

Monitoring

Network connectivity has been restored and we are monitoring the situation.
Posted Feb 15, 2023 - 11:51 UTC

Identified

This outage has been caused by some emergency unscheduled maintenance in the datacenter. We currently expect service to be resumed in the next 30 minutes.
Posted Feb 15, 2023 - 11:41 UTC

Investigating

We are currently experiencing connectivity issues in the SCL region. We are working with our upstream providers to resolve this.
Posted Feb 15, 2023 - 10:02 UTC