Upstream network outage impacting SEA, SJC, LAX, HKG, SYD, PHX

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Aug 26, 2025 - 07:09 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 26, 2025 - 06:56 UTC

Identified

We are working with our upstream network providers to establish an alternate route. Affected regions are experiencing high packet loss.
Posted Aug 26, 2025 - 06:51 UTC
This incident affected: Regional Availability (HKG - Hong Kong, LAX - Los Angeles, California (US), PHX - Phoenix, Arizona (US), SEA - Seattle, Washington (US), SJC - San Jose, California (US), SYD - Sydney, Australia).