Slow VM provisions in Sydney

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Mar 30, 2022 - 19:17 UTC

Identified

We are bringing more hardware capacity online in Sydney. The provisioning delays are a bottleneck that can be solved with extra hardware.
Posted Mar 30, 2022 - 18:03 UTC

Investigating

We are investigating slow VM provisions in Sydney. You may notice longer than usual wait times before VMs running in Sydney start the boot process.
Posted Mar 30, 2022 - 16:54 UTC
This incident affected: Regional Availability (SYD - Sydney, Australia).