Creating new sprites is degraded

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Feb 11, 2026 - 07:22 UTC

Monitoring

Sprite creation appears to be back to normal operation now.
Posted Feb 11, 2026 - 06:57 UTC

Identified

We've identified the cause of the delay following creates and we're deploying a fix.
Posted Feb 11, 2026 - 06:52 UTC

Update

We are continuing to investigate this issue.
Posted Feb 11, 2026 - 06:09 UTC

Update

We are continuing to investigate this issue.
Posted Feb 11, 2026 - 06:08 UTC

Investigating

Sprite creation generates an error that the sprite "is not assigned to compute." Eventually the sprite transitions from an unknown state to warm, so there is a delay before the sprite is usable.
Posted Feb 11, 2026 - 06:07 UTC
This incident affected: Sprites.