Metrics query issue for Personal organizations
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Jun 19, 2022 - 02:14 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 19, 2022 - 00:56 CDT
Identified
We identified an issue in the Prometheus API (api.fly.io/prometheus) causing metrics queries for apps in "Personal" organizations to fail.
All customer metrics are still being collected and will be available to query once a fix is implemented.
Posted Jun 18, 2022 - 23:47 CDT
This incident affected: Platform and Tools (Metrics).