Capacity issues in IAD and AMS

Incident Report for Fly.io

Resolved

We have provisioned additional capacity in the affected regions.
Posted Mar 17, 2025 - 22:12 UTC

Monitoring

New machine/volume creates in IAD regions may fail as there is no host capacity available.

Any workloads currently running will continue to run; it is also still possible to update existing machines/volumes.

Increasing `fly scale count` in these regions may not work. Blue-green deploys may also be unavailable at the moment, as well as deploys with `release_command`.

We are provisioning additional capacity in this region.
Posted Mar 17, 2025 - 20:50 UTC
This incident affected: Regional Availability (IAD - Ashburn, Virginia (US)).