"fly deploy" experiencing issues with deploys potentially failing
Incident Report for Fly.io
Resolved
The incident has been resolved.
Posted Oct 14, 2023 - 13:28 UTC
Monitoring
The issue should be resolved at this point and "fly deploy" should be completing successfully. We are continuing to monitor.
Posted Oct 14, 2023 - 13:16 UTC
Identified
We have identified the issue and working on getting deploys working again. We will update status shortly.
Posted Oct 14, 2023 - 13:05 UTC
Investigating
We are currently investigating an issue with "fly deploy" failing with "failed to fetch an image or build from source".
Posted Oct 14, 2023 - 12:42 UTC
This incident affected: Platform and Tools (Deployments).