Network issues in SJC

Incident Report for Fly.io

Resolved

Networking in SJC is working as expected on all hosts. This incident has been resolved.
Posted Mar 25, 2025 - 15:27 UTC

Update

A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2025 - 15:15 UTC

Monitoring

We've identified the cause of the issue and have applied a fix. We are seeing improvements are continuing to monitor for full recovery.
Posted Mar 25, 2025 - 15:13 UTC

Update

A small number of hosts in SJC are continuing to experience networking issues after the earlier scheduled maintenance. We are working with our upstream provider to restore full connectivity to these hosts.

Machines on impacted hosts may see reduced networking performance connecting to other machines within Fly.io and the broader internet.
Posted Mar 25, 2025 - 15:01 UTC

Investigating

We are investigating network issues resulting from the earlier scheduled maintenance in SJC.
Posted Mar 25, 2025 - 13:39 UTC
This incident affected: Regional Availability (SJC - San Jose, California (US)).