Some volumes unavailable in Chicago region
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Feb 21, 2021 - 11:09 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 21, 2021 - 11:04 CST
Identified
Volumes are available for running VMs, but we've temporarily disabled launching new VMs with volumes in Chicago.
Posted Feb 21, 2021 - 10:32 CST
Investigating
One of our Chicago storage arrays is experiencing connectivity issues, disrupting some customer volumes.
Posted Feb 21, 2021 - 09:33 CST
This incident affected: Application Hosting (Persistent Storage (Volumes)).